Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

Kurviger 1.11.8 (Beta)

und meine Antwort bezog sich auf diese Frage:

Streiten will ich mit Sicherheit nicht!

2 Likes

Kurviger 1.11.4 (Beta) is on Google Play (instructions):

- Various improvements

Distance based auto zoom, route color, etc.

4 Likes

Hard working like an ant!!! :laughing: :ok_hand:t4::ok_hand:t4::ok_hand:t4:

2 Likes

I like it very much. It offers more variance for color design.

1 Like

Hallo @devemux86
habe ich diese Möglichkeit der Farbwahl auch bei den Lesezeichen? So könnte ich meine Lesezeichen besser Sortieren.

Verstehe ich das richtig, Auto-Zoom habe ich jetzt auch im Folgemodus und abseits meiner Route?

Viele Grüße
Basti

The mentioned transparency feature is for color options where they exist in app settings.
More bookmark improvements will come in the future when more features are implemented.

Distance based auto zoom needs an active route and so works inside navigation.
Speed based auto zoom (after implementation) could work outside navigation too.

For me it is very important. I review every automatically generated route before traveling. As you know, depending on the road category, it has a different width (and/or colour) on the map - thanks to the transparency I can see what category of roads the route is along :slight_smile:

1 Like

Danke für die Erklärung. Auf die Straßenkategorie hab ich selber noch gar nicht so geachtet.

Thanks for the explanation. I haven’t paid much attention to the street category yet.

I suggest looking at these categories on the route. Recently, Kurviger suggested to cross the railway track… along a walking path (probably on a motorcycle it would be possible) :smiley: Fortunately, it was during the simulation mode :slight_smile:

Of course, as I guess, this was the result of irregularities on the map and not in Kurviger.

Wenn Du solche Fehler findest kannst Du Sie hier im Forum melden oder selber bei OSM korrigieren, was Allen hilft. :grinning:

If you find such errors you can report them here in the forum or correct them yourself at OSM, which helps everyone. :grinning:

Slower than on a current device but still working :slight_smile:
Kurviger Pro 1.11.4
Android 4.1.2 (API 16)
samsung GT-N8010
1280 x 752 (160 dpi)
Google location on

Kurviger Pro 1.11.4
Android 4.3 (API 18)
samsung Galaxy Nexus
720 x 1280 (320 dpi)
Google location on

Manfred

1 Like

I make great efforts to keep supporting such old versions and Android will probably not allow it for much longer. :slightly_smiling_face:

Hallo @devemux86

Da ich auch zu den Nutzern alter Geräte gehöre, ist es da sinnvoll keine neuen Update zu installieren, oder hätte dies keine Auswirkung?

Egal wie das mit Android weitergeht, von mir bekommen Ihr :+1: :grinning: :+1: für ihre Leitung, die App zu verbessern.

Viele Grüße
Basti

1 Like

Kurviger 1.11.X is expected to be lighter on resources and battery performance. :slightly_smiling_face:

At some point unfortunately there will be an app version with larger min Android
requirements (e.g. Android 5), so old devices will stay with their last app version.

(new Android has worse storage - all these really do not depend on developers)

Hallo @devemux86,
ich selber nutze Android 4.4.2 :slightly_smiling_face: Da ich kein automatisches Update nutze, wäre es für mich sehr Hilfreich, wenn in der Dokumentation des Update ein Hinweis für die benötigte Android-Version steht. Beim letzten Versuch diese App auf eine frühere Version zurückzusetzen, war ich leider nicht erfolgreich.

Vielen Dank und Grüße

Basti

App page in Google Play always contains the min Android requirements.

Google Play is responsible how it manages and offers the applications.

@devemux86,
danke für die Information :grinning: