Zoom feature on desktop

When using the desktop(macbook) as soon as the trackpad indicator is hovered over the map a little "hand "appears.This “hand” can make the map zoom in or out.There is alreay a+/- zoom button so there is no need for this.It often zooms by mistake unless you are absolutely precise with your hand movements.
Is there any way to turn this OFF.As far as i can see it is not the macbook settings itself?
Thanks Nick

Are you using a mouse? Or are you using the touchpad?

How it should work, zoom when:

  • Press +/- on the map
  • Press +/- buttons on the keyboard
  • Use the scroll wheel of the mouse
  • Double click the map
  • Use touch gestures (like pinching)

I am not entirely sure how you triggered the zoom?

Thanks for the reply the +- buttons work fine but dragging the map down to view a certain area often results in an unintentional zoom. It doesn’t matter whether I drag with 1 finger or two.
I am using a trackpad ( built in to the MacBook)
The gesture settings are all OFF. In the MacBook except of course the click feature

Perhaps there is another way to move the map around OR turn OFF the zoom pinch setting

If you are using one finger, there should be no pinch happening.

Zoom in or out?

Does this happen in all browsers?

Could it be that you unintentionally do a double click?

You can use the arrow keys on the keyboard, but it’s not really super comfortable?

I cleared the cache And a few other assorted things on my old MacBook. The desktop seems to function exactly as you described now

1 Like

Thanks for verifying, so this issue was related to some local problem :+1: