Waypoint showing 8th instead of 8

It’s a minor thing but I also have Point 8 show as (8th) only in German and English !

1 Like

Thanks for reporting this. I have never seen this. Do you have any information on how to reproduce this? Can you share more information about your device?

May be it’s an easter egg - often hidden in program codes …
image … you know? :wink:


Maybe - but to be honest, we haven’t hidden anything here :joy:

It is a straight forward ride construction but it only happens on my iPad Pro (2019) using Chrome. My iPhone is good and Safari on the iPad is also good.

On further review if find that I have 2 methods of using Kurviger on my iPad.

  1. Using Chrome in a new tab and the 8 is shown correctly

  2. I have an Icon for Kurviger (see pic). I think there was an Install option to do this I cannot recall. If I use this then the 8 shows as 8th.

I have re-added Kurviger to the Home Screen on my iPad and it is now good

1 Like

Thanks for the update. It’s great that it works now, I am still curious why this ever happened. It should not happen.

The only idea I have is that this might be related to browser translations. If this happens again, please let us know :slight_smile:

1 Like

Well, Waypoint 8 shows as 8th in Chrome and Firefox browsers. More annoying than anything else.

Can you provide more information about this? We are not able to reproduce this on our end, so we would need more information about your setup, maybe a few screenshots etc.

1 Like

I had this issue for a while and I’ve turn off Google translate completely and with Kurviger I choose English as a Kurviger option and that seems to be working fine … for now :wink:


It’s nice that it works for you, still we’d like to get rid of this bug for others as well, so if you can find the time to give us more details about your browser setup (plugins, google translate config, versions, settings, screenshots…) that would be awesome :sweat_smile: