Start and end point

Thanks for providing more details. Are you using any browser plugins? Is it working in incognito mode of chrome?

It should somewhat work on IE11, but there is no support for IE anymore, there are too many issues.

It should work fine on Chrome, so it would be great to find out what is not working on your machine.

Hoi, I am using Chrome. The problem is as shown on my previous post. When I click on the name of the city show in the listing it isn’t filled in the the start or end field.

I do understand your problem, but I don’t understand why it’s happening. It works for me (and most other users, as far as I know). So the question is, why isn’t it working for you and what needs to be changed that it works again.

Typical troublemakers are browser plugins and outdated browsers. But it might be that something else is the reason for this.

Thanks for your effort to detect the problem.
In my case in chrome I only have acrobat as plugin.
Is there any special list or screenshot which would help you to find the problem? I’m not so familiar with IT things to know what could help.
BR juschka

Could you try to open the developer console and see if there are any entries in yellow or red? If yes, could you copy these or send a screenshot?

Hallo, thanks for the help so far. I hope you mean this:

danke…aber nein, da passt nix…

Yes exactly, but you probably did not open this on Kurviger? Could you try to open the developer console on Kurviger and try to search for a point?

Thanks, these logs all look good. Are there any logs below this (is it possible to scroll down?). Did you try to enter a coordinate in the input field?

Sorry, but my English is not my usual language. When I select with my mouse the city in the listingfield and enter than is it ok. Only when I click on the listingfield the start or end field is empty. I did not know that it works with enter, so the problem is solved for me.
Thanks for the help

No problem, could try to reload the website, then try to reproduce the issue and afterwards take a screenshot of the developer console, scrolled down to the last entry? I would really like to fix this issue, it should work by clicking as well.

Thank you very much. In this case I don’t know what the reason for this issue might be.

was bedeutet die Fehlermeldung im kurviger web Planer:

Die kommt bei mir, wenn ich die Route im Kurviger-Web lösche.

It comes to me when I delete the route in the Kurviger-Web.


Thanks for reporting this, this should be fixed any minute now :slight_smile:.

Same problem here. I’ve tried to enter start or end point in chrome, firefox, edge and it does not work (BTW it was in english and/or french)

Could you try to see if there are any issues in your developer console (see above)?

One more thing, are you using touch devices, like laptops or desktops with touch screens?