Possible Error in Garmin Export with shapingpoints

Hi, i had trouble using the Garmin ShapingPoint GPX export. After Passing a via or shaping point directly the route was calculated back to the waypoint and i always had to skip it manually.

I detected the following:

kurviger GPX with shapingpoints: “trp:ShapingPoint/” no blank before /

original Basecamp-File with shapingPoints: “<trp:ShapingPoint />” blank before /

The error occured in Garmin Zumo 346, the same file in Zumo XT worked properly.

Can the missing blank be the reason? Is there an error in the export function?

Best regards, Christian

I don’t think so: If the import to Garmin device works without error message, it is ok.
At least BMW Navigator 5 (Garmin device) exports also <trp:ShapingPoint/> without blank.
If you have to skip a route point on Garmin devices, usually you have not reached the point close enough (are your route points placed on roads?).

Problem solved, I had additionally activated OSM-maps on the SD card. After deactivation the device ist faster and works correct.
Sorry for that… :innocent: