Planning - Strange Headings and Waypoint advance to next not working

I attach a screen shot.

I have been getting unusual screen behaviour and display Chrome on Windows 11

The headings are not normal.

When I click on the next Waypoint of Shaping point on my route the left panel of the screen does not advance to that point - circled

Your menu line on the top is looking strange.
Where do these “nav_” things come from?

That’s how it looks om my browser (Chromium on Ubuntu)

Have you tried reloading the website? It is possible that there was an issue when loading the page. If it is not fixed with a reload, does it work in a different browser/incognito tab?

I can’t reproduce this behaviour either. If it’s not fixed with a reload, did you install any new browser plugins?

Mine has been like that up until now !

Chrome is up to date Version 121.0.6167.86 (Official Build) (64-bit)

Reloaded the page and no change.

However it does work in the Edge browser. So something local !?

Chrome update to; Chrome is up to date Version 121.0.6167.86 (Official Build) (64-bit) but no change after relaunch.

If I launch the developer tools and change Device from Desktop to Phone and back to Desktop the Menus revert to normal but the waypoint focus still does not change in the left panel.

It is working on my iPad with Chrome.

Perplexing !

Have you tried clearing your route planning cache in Chrome: Kurviger

If this does not help, does it work in incognito mode in Chrome?

Clearing the route planning cache does not remedy the behaviour.

Kurviger WORKS in incognito mode in Chrome.


Usual there ist a Plugin Problem, in inkognito mode all Plugins are Off. Looks Like Java ist denied… Or something similar.
Browser Cache Clearing could be also Help.

1 Like

I tried various setting for AdBlock and at first it worked but then reverted to the strange behavior.

The top menu would show correctly but in 1 second it would change to the “bad” menu.

The Waypoint advance would work intermittently and then stop !!!

I also have MalwareBytes as a plug-in but experimenting with its settings did not provide a solution.

I will use in Incognito mode for a while.

1 Like

You could try to disable/pause these extensions to see which one might be interfering here.

I am glad that we could find the issue for this :+1:


I disabled Ad Block and viewing has returned to normal.

I wonder what pieces of Code Ad Block doesn’t like ?


Looking good …


You can setup AdBlock to not run on Kurviger :slight_smile:. You could further experiment with the different settings. The more filter lists you have included the more can go wrong.

I’ve finally found the fix for the problem I’ve been having with strange heading and side panel Points not advancing. In Chrome Settings on Windows 11 I turned on “Use Graphics Acceleration when available”

No idea why

Thanks for keeping us updated. Ok this is very weird. I am happy that it works now :slight_smile:

Yikes ! This has started to happen again. If I load a route in Tab A it is OK, if in new tab B I load another route I get 8th. If I refresh both i get 8th.

If I relaunch Chrome I get 8, if I refresh i get 8th.

I’ve turn off Google translate completely and with Kurviger I choose English as a Kurviger option and that seems to be working fine … for now :wink:

OK perfect, please keep us posted if you find a clear reproduction for this :slight_smile:

1 Like