Misshaped zoom buttons

Sometimes when starting the app, the zoombuttons in the map view become rather strange (compare the screenshot) and I have to end the app via the task view and open it again to get them back to their normal size/position. The buttons do still work tough. Any ideas why this is happening or what I could do?

I already tried rebooting the device and reinstaling the app as well as clearing the cache.

The device is an LG G6 EU Version (H870)

Android 8.0
Kurviger Pro 1.7

1 Like

I had the same effect when gambling with Cruiser App (an other app from Emux - I just tried it once to see what it is). I thought that it was usual / desired - perhaps it was due to the same reason …

That’s an unusual effect! :thinking:
Thanks for reporting, need to check it…

Hi Rsptl, do you know how to go to the developer options of your Android?
Maybe you could post a screenshot with the layout bounds visible, @devemux86 could that be helpful for you?

Indeed if that’s possible, it could help.
Let’s hope it’s not another Android version thing…


thank you for the fast support and for looking into this.

I (of course) was unable to get the app to do the thing again today (I tried opening it a few times and it never did it, while yesterday and on the weekend, it happened quite often). So I uninstalled it and installed it again and on the first time opening the app, it did mess the buttons up again.


Yeah, nice! That is what I call good effort for submitting a bug report!

Never thought to present it as a feature, nice idea! :slightly_smiling_face:

Was difficult to reproduce it, but will be fixed in next app version.

Thanks everyone for the feedback!

1 Like

Fixed in Kurviger 1.7.1.