Importierte Route auf Calimoto top, auf kurviger flop

Hello, a GPX file created and imported by my Harley is displayed correctly in Calimoto and completely incorrectly on Kurviger. What could be the reason for this?

Hallo, eine von meiner Harley erzeugten und importierten GPX-Datei wird in Calimoto richtig und auf Kurviger komplett falsch angezeigt. Woran kann dies liegen?

Hello and we can only help if you make the file available here for checking.

Also with pictures of what Calimoto represents.

One reason might be the settings in Kurviger you used for the import.
Avoidances, curviness, etc.

Ok yes, but how can i find out what settings? The settings are very different from my bike to Kurviger or Calimoto!

Please post the original gpx track and the url of your Kurviger route.
Than we can compare the two, and see what might have gone wrong with the import.

track_20240322_180523.gpx (620.3 KB)

Hope you can open it!


Please try to disable all the avoidances. Then your result will be very close to your track:

1 Like

Wow thanks a lot, i will do!
But honestly “very” close is not “close” and in Calimoto it works?
I like Kurviger not Calimoto;)

Kurviger does not turn the track into a route, but the waypoints into a route. As the algorithms differ, the result will always be slightly different. If the OSM data changes, the newly calculated route may also have deviations. This is not an error.

Importing your gpx-file into Calimoto shows three deviations from your track:

image

So Calimoto is also only “very” close …

2 Likes

Ok thank you!

Yep you’re right! :+1:
What is the “green Line” and why do you know my “original” track?

The green line is your gpx-file and the red line is Calimotos approach.

i tried now to import in Kurviger and all my settings are in “5”, what i have forgotten?
Sorry!

Hey, das sind keine “Settings”, das sind Vermeidungen!

Was glaubst du, kann ein Routingalgorithmus errechnen, wenn du ihm alles verbietest?

So sollte es im Idealfall aussehen:

1 Like

Sorry nochmal, mein Englisch ist nicht das Beste und der Translater meint dazu:

Das ist richtig! Aber die Stufe 5 ist die höchste Aktivierungstufe - also alles auf 0 heißt mein Tipp.

2 Likes

Ok, aber es sieht trotzdem anders aus als bei Dir?

Nee - wenn ich deine Parameter angebe, bekomme ich das gleiche Ergebnis.

Dani,
ich muss nochmal ins Englische abgleiten: RTFM (read the fucking manual)

Lese also bitte mal die Dokumentation:
https://docs.kurviger.de/de/web/getting_started
https://docs.kurviger.de/route_transfer/transfer_track_to_kurviger

1 Like

Sanft ausgedrückt :wink:
Vielen Dank für Deine Geduld!!

1 Like