Kurviger.de | Application | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

HTTP 404 Not Found If you think this is a bug, please let us know in our forum

#1

I’ve used the website successfully in the past, but the last few times I’ve tried to generate a round-trip I’m getting an HTTP 404. I tried 2 different browsers (Firefox and Chrome).

When I click Generate I get an HTTP 404 error and no route is calculated.

It looks like the Route Planning option works.

Any ideas? I’m planning a route in Virginia and have tried a few different starting points, but still get the same error.

1 Like
#2

Thanks for letting us know. This sounds weird though. Could you try to reload the website using “Ctrl+Alt+R” and try again. What are you entering in the input field for the start coordinates for the roundtrip?

#3

I’m on a mac so I used command-R (regular refresh command), not sure if that’s the same as Ctrl-Alt-R.

I’m using “Hamilton, 20159, Virginia, United States of America” as the starting point. 100 mile trip, various directions (doesn’t seem to matter if I change either of these, I see the same error)

Options used - Curvy, Avoid same road twice, Avoid toll roads, Avoid motorways, Avoid unpaved roads, Show elevation diagram, Miles/feet.

#4

Thanks for reporting this. This was a nasty little bug. It should be resolved now. If you reload the page it should work as expected.

No worries it was unrelated to this :). Just as a side note - It’s not the same. On Mac it’s probably Ctrl+Apple+R or Ctrl+Shift+R. This will force a full reload of the page, also fetching previously cached files.

1 Like
#5

Yes, working now - thanks. The weather here is finally starting to clear up so looking forward to getting a few rides in.

Also, I looked up the keyboard shortcut - Shift-Command(Apple)-R is the OSX equivalent for the Force Reload (Ctrl-Alt-R), but like you said, it worked without this.

I have another question on routing, but I’ll search the FAQ first before I post it.

1 Like
#6

Unfortunately this is not only different by OS, but also by browser. Maybe in the future you could link to something like this