Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

App: Requires Android 5.0 and up

We need to advance platform requirements to Android 5.0 and up.

Several functions cannot work properly on such very old Android.
e.g. online search and some maps

That will also help with application development and maintenance.

Kurviger 1.13 is the last release supporting Android 4.1 and up.

Does it mean, that next year my Kurviger, which I currently use with Android 4.4, does not work anymore or can I still use the uploaded version, but will not get no updates anymore?

Exactly, the previous Kurviger version remains available and usable on older Android.

1 Like

Thank you for your response. Sounds good to me and keeps my old smartphone alive.

Implemented in Kurviger 1.14.13.

4 posts were merged into an existing topic: Make Kurviger App the better Android Auto Navi