Anmeldung via Website nicht möglich / Firefox

allthough I have an Tourer Account and this is shown on the website, I can’t use Tourer-Features! can you please help me?
SC Jens

Hi Jens, can you please double-check if you have used the exact same email for the login as you did for the payment?

yes, I did! I have only one account! And anyway this was working al the years!

Maybe here is another hint:

If you send me an adress, I can send you the payment data.

OK, the problems occur in Firefox, in Chromium everything works fine and the account information is available

sc Jens

Ok, so if you used the correct account please do the following:

Sorry, nothing helps in Firefox

If it’s a Firefox only problem and the cache clear etc. does not help, you could check your privacy settings:

If you have selected strict or use custom settings, this can be the reason. If you use strict privacy settings, Firefox does not allow us to store any data in your browser, which can lead to problems as we need to at least temporarily store some data to work correctly.

Sorry, I have standard security settings, I dont know what to do any more.

Just to clarify:

Have you tried it in another browser?
Have you tried it in incognito/private mode?

as I told, in Chromium everything works and in a private Firefox window, everything works fine as well!

Hello Honk,
you denied “Accept Cookies” that’s the problem.
I can reproduce this on my Firefox too.

Thanks Hampic, but no, this is definetly not the reason, I tried this!

OSM-Datumsstempel: 12.1.2024

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:109.0) Gecko/20100101 Firefox/115.0
Cookies Enabled: true
Screen: 1920 x 1080 px - 1dppx

Sorry ,I am logged In and same Error:

For “Repair” = Follow both steps :wink:

Step 1: Search for Cookies

Step 2: Delete both entry, and restart the browser

What do you want to tell me with that expression?
Anyway, I deleted and activated cookies at least three times, and once again just now, no change, still the same issue!

I can always change between your issue and the expect behavior. After deleting the cookies and Login again, including accepting cookies, it works perfectly.
If I do not accept the cookies in the pop-up, same issue you have. That’s it so far.

Thank you, so far, we dont have the same issue.

Have you tried to delete the “planning data”?

Ok, then there are two likely reasons.

One is the planning data:

The other is a browser extension that is run when Firefox is not in private browsing. In private browsing plugins are disabled by default.