Problem with address search

I don’t know what’s happen but from today is impossible to find any address in the database.
I’ll try to explain better if I use the lens to search and address I didn’t receive any result, remain only the bar with the address writing but non results coming.
Any suggestions to solve the problem.
Thank you in advance for the support.

Website or app?

If app, write the app version and Android version (“Settings | Version | Info”).
Note that the search is online, it requires internet.

What do you search?

See if using any blocker / antivirus app that limits the operation:

I don’t use any ad blocker .

I use the app and this are the info
Kurviger 2.2.2
Android 11

Kurviger 2.2.25

I have internet connection I tried with data mobile and wi-fi and in both scenarios doesn’t work

Search seems to work properly:
(if internet is available)

I don’t know where is the problem, since the last week works properly now internet is ok but no results when you put an address in the search bar

show us a screenshot of your attempt to search for an address

so we can maybe understand your problem better :wink:

This is the screenshot as you can see no results from the search bar

can you restart your phone and try it once more …

If it works for everyone else, it looks like an internet(?) problem on the device.

You can also test on a different device.

Or reinstall the app or clear the app data (Android Settings | Apps).
(after export / backup bookmarks, settings, …)

And make sure there is no Airplane mode:

I appreciate all the suggestions but before to write I checked all what you mentioned, I have internet connection I tried to reinstall the app I tried also to install an old version to understand if the problem was in the new release but nothing happen up to now I’m not able to have results from the search bar.

Kurviger is officially only available on Google Play.
And Google Play only provides the latest versions.

From other sources, it may contain foreign code, not work properly and is not supported.

I always use the official play store was only a way to understand better where the problem was

PROBLEM SOLVED :grimacing:

The problem was here

Was set on GaphHopper despite to OpenCage

1 Like

OpenCage also seems to work:

Grazie. Avevo lo stesso problema.

Thank you. I had the same problem