Kurviger.de | Kurviger app | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

Transfer GEO Coordinates


#1

I wanted to create the route for a friend to my favourite restaurant for wild boar goulash in the Spanish Alberes (42.450465148732725,2.938681840896607), combined with a small round trip.
Unfortunately I was not able to set an intermediate marker, only the target marker works.
Now I wanted to copy the coordinates via the function “Show coordinates” and enter them manually.
Only copy/paste is not possible, because “Show” displays the coordinates with 15 decimal places, but the input mask only accepts 6 decimal places. It’s a bit annoying to have to go over the clipboard and edit the coordinates.
In the Pyrenees, Spain and France it is the same problem, intermediate destinations are not accepted when creating a route on the PC.

System: Linux Mint 18.3 Sylvia 64-bit
Web browser: Opera Version:57.0.3098.91 64-bit
Google Chrome Version: 71.0.3578.98 (Official Build 64-Bit)

It would be nice if it was uniform!


#2

Sorry I am not sure if I understand the question correctly. Could you please try to explain exactly what you are trying to do and what’s not working.

Is the issue that the coordinates are too long and why is this an issue, Kurviger shortens input coordinates automatically? How is this connected to the intermediate points? And which input mask accepts only 6 decimal places?

BTW: Coordinates of waypoints are shown in the bar on the left or you can click on every waypoint to see the coordinates of the point. You can add any point on the map to the route by right clicking on the map and select the appropriate option.


#3

I did a “copy-paste” and it didn’t work. When I shortend the coordinates to 6 after commata it worked.


#4

I figured it out. I have to enter at least 2 more travel points and press “Search” again and the program shortens the geocoordinates.
If I insert the coordinates, then add a field for a new destination, then the prog complains and asks for a name and does’t shorten.


#5

Thanks for the update. I am happy that your issue could be resolved :slight_smile:.