The share button doesn't invoke the URL shortener anymore. :-(


Seems to me that the share button doesn’t invoke the URL shortener anymore, so instead of at neat and short link like “” it’s a very long link. This works ok, but is this the intention? I liked the short links better :slight_smile:

regards, Marcel.

1 Like

Thanks for letting us know. There was a minor caching issues on the website. It should be fixed now. Does it work for you now (you might need to reload the site)?

works great again! thank you very much.

1 Like

Quick tips for anyone stumbling across this in the future:
This may also break if

  • you have an Adblocker on
  • you have a script blocker

Remember that in a scriptblocker you also have to enable the cross requests for, which is most often disabled by default:

1 Like

Thanks, wasn’t the problem though (but could have been)