Round trip not working

Hi, I have signed up to KV Tourer. I am trying to use the Round trip functionality. No mater where I put my starting point, I get an error message - null. Help appreciated or idea of timing to fix it pls Thx

Hallo wie heist Dein Startpunkt? Bei mir funktioniert die Rundtour.

Hello what is your starting point? The round trip works for me.

Also what are the avoidance options that are enabled?

Hi, I have tried many different staring points such as Redhill UK, Auch France, Vielha Spain. Thanks for your help

Bestand das Problem schon immer oder erst seit kurzem? Redhill funktioniert auch bei mir

Has the problem always existed or has it only recently emerged? Redhill also works for me

Hi, I have switched off all avoidances as well as different combinations

New to me as I signed up to KV Tourer today

Keine Änderungen am Browser oder Erweiterungen? Ich bin auch als Tourer eingeloggt, vielleicht weiß @boldtrn weiter.

No browser changes or extensions? I’m also logged in as a tourer, maybe @boldtrn knows what to do.

Maybe there is an issue with your browser. Is it working with a different browser? Or maybe if you use the incognito mode?

Is it working if you are not signed it and try a roundtrip < 300 km?

Hi, getting closer… My attempts were on a MacBook Air and that is still not working. However I can get it to work on my iPad

Perfect, have you tried a different browser on your Macbook? For example to try Chrome instead of Safari?

Hi. Thanks for all replies. Yes, I tried with Safari and Chrome on MacBook and still no joy. However, the IPad works and I can also get a Roind Trip on my iMac. So all good. Settings are all the same on all devices so who knows. Anyway, thanks all.

1 Like

It would be interesting to find out why it doesn’t work on that particular device. Maybe some sort of script blocker? Or any other browser extension?

Ich bin kein Apple-Spezialist, im Moment liest man aber viel über Probleme, zb auch Basecamp, mit dem Big Sur-Update. Könnte dies auch hier zu treffen?

I’m not an Apple specialist, but at the moment you read a lot about problems, e.g. Basecamp, with the Big Sur update. Could this also meet here?

It’s possible. Apple uses Webkit and there have been quite a few changed there recently. So it could be related to that, so maybe Big Sur updated a Webkit version which breaks something. But that’s really just guessing :slight_smile: