Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

No point-setting in iPadOS 13.7 possible anymore

I use a iPad Pro 2018 10“ for creating tracks. In Safari I start the kurviger website and longpoint with the iPad-pencil on a street to set the startingpoint, then at the endpoint and so on. This worked great until my last creation at 6.Sept. 2020.

Now (I guess since the update to iPadOS 13.7 from this weekend) when I longpoint at the map the menu for the startingpoint occurs and I can select the strtingpoint-selector, but also

  • the visible part of the map is marked blue (like any text), if I point on marked area the menu „copy, share, …“ occurs
  • a second longpoint shows no reaction for a new trackingpoint,
  • swiping with one finger zooms or move the map-part depending on the swipe-directions.

This effect is shown in the original Safari-Browser and also in alternative browsers (Dolphin, Firefox).

Maybe in this update were new „features“ contained, which will not really fit to the kurviger-operating concept. Do u have any ideas to fix this problem?

Thanks and greeting
Theo

Thanks, for the report. Are there any issues for other iOS users? We also updated our map library recently, so I am not sure if this issue might have been created from the update on our side?

Thanks. I tried it in Spain and Panama, its the same effect there.

…wenn du den Startpunkt gesetzt hast tippe mal nur kurz auf das display wo du deinen nächsten WP haben möchtest.

…when you have set the starting point just tap on the display where you want to have your next WP.

nur kurz tippen

only short typing

komme einfach mit der deutsch englisch Übersetzung nicht klar
just can’t get along with the german english translation

macht keinen Spaß was zu schreiben
is no fun to write something

If I do just a short click for the second waypoint, then the „copy, share, … „ menu occurs.
Wen ich nur kurz tippe für den 2. Wegpunkt, dann kommt das „kopieren, teilen,…“ Menü.

@iMac: Dann schreib nur deutsch, ich übersetz das dann.

Also mit Android Samsung S6 geht es sehr gut, nach jedem Tip auf das Display erscheint das Menü.

Mit dem iPad geht es nach einem Tip auf das Display manchmal,
habe jetzt mal ein Softwareupdate auf OS 13.7 gemacht aber es hat sich nichts geändert.

Aber wenn ich nach jedem gesetzten WP oben auf kurviger.de Tip und mit Eingabe neu starte kann ich jedesmal einen neuen WP setzen.

Dann wird die die Seite blau, kurviger.de Neustart nächster WP, Seite blau……………

Es geht auch nach einem gesetzten WP „Seite wird blau“ oben auf kurviger.de Tip, dann Tip auf Display und nächster WP

I have tested this phenomen with an old iPad Mini 1 with iOS 9.3.5: this works like it should, no blue-marking and so on.
I also tested with an iPad Pro 2018 with the old iPad OS 13 .5.1: this already mark in blue, but all longclicks work as they should, and the zooming with one finger-swiping does not occour.
And surprise: a new attempt with my iPad OS 13.7 works as in Version 13.5.1 described!
And iMac tested it (see the post above) and has a similar description: it turned blue, but pointsetting works (more or less as usual).

So it does not rely on the iPad OS 13.7 Update.
And it seems that something happened or has been done on the web planner. I think we are on a good way.
Thanks a lot.

Thanks for the update. Could you try this with Chrome on your iPad?

Mit Chrome und dem iPad OS 13.7 funktioniert Kurviger Web Planer nur:

Nach einem gesetzten WP „Seite wird blau“ oben auf (http://kurviger.de/) tippen und
dann Tip auf Eingabe und nächsten WP setzen, “Seite wird blau” …

I tried with chrome, no difference to the others.
But in chrome as also in Safari some of the improvements are gone or work only sometimes. In many attemps I can set waypoints, in many attemps it worked only for startpoint and then the next point does not work and the problem with the one-finger-swiping-zoom occours again.

iMac reported that it worked when after the startpoint you tap on kuviger.de (Logo I guess), then on enter and then to the next waypoint. I did not find the „Enter“-tap, it did not work. When I tap the Logo then the startpoint disappeares.

@iMac: mit kurviger.de meinst du vermutlich das kurviger-Logo? Sobald ich nach dem Startpunkt da drauf klicke, vreschwindet der Startpunkt. Und was meinst du mit „Eingabe“? Ich habs mit dem plus-Zeichen an den Punktkoordinaten versucht, das funktioniert ein paarmal und dann ists wieder vorbei. Und bei Klick auf das Display (sichtbarer Kartenausschnitt?) kommt nur das Kopieren/Teilen-Menü.

Is it possible to upload a screenvideo to show the problem?

…nicht auf das Logo, auf die „Adresszeile oder URL Zeile“ dann erscheint die Tastatur und da auf die Eingabe-Taste drücken (tippen)

…dann kann man den nächsten WP setzen.

…wenn noch nicht klar, nochmal melden.

Hoffe es passt jetzt, schade daß es von Kurviger kein DE Forum gibt.

So I tested iMac‘s suggestion from the post above and it works: After every waypoint click in the adressline (keyboard occurs on the screen), hit the enter-key there und tap a new waypoint.
But very unkomfotable because of the much taps you need and also because by tapping the enter-key often the map switched sideways so you must zoom in new; but the 1-finger-zoom-problem does not appear the whole working, so you zoom as usually with 2 fingers.

Ich habs verstanden. Funktioniert wie du es beschrieben hast. Oft springt der Bildschirm seitlich weg, ist aber kein Problem, weil zoomen geht dann immer noch mit 2 Fingern.
Aber ist halt nur ein Notbehelf bzw. Symptombeschreibungen zur Fehlerbehebung.

….bin ein Apple Fan aber bei Handy & Pad bin ich schon lange zu Android gewechselt. :upside_down_face: :slightly_smiling_face:

Habe ein Update auf iPadOS 14 gemacht, jetzt funktioniert die Punkteinstellung.

1 Like

Vielen Dank für das Update. Funktioniert es jetzt auch bei dir @TheoWolf?

Most.
Pointsetting works as it should, zooming with 1 finger is gone, wonderful.
But the bluemarking is already there.
So working / creating is possible, but the optics should get some improvements.

Do you know the reasons for the misbehaviars?

Unfortunately no. I don’t have an iPad. It works fine on Android devices using Chrome. I will revert the latest map library update for now as there seem to be some issues with touch events. So update should be deployed to Kurviger within the next days :slight_smile: (probably tomorrow).

The update has was rolled out, could you double check if the issue is gone now?

Der Kurviger Web Planer funktioniert auf dem iPadOS 14 fehlerfrei

1 Like