No automatic recalculation

When I change something on my route, make an extra waypoint or delete one, then the route is not automaticly recalculated.
I have to refresh before it happens.
In the past that worked well.

Hi Chris, is that on the website or the Android App? Do you have an adblocker or script blocker active? I just tested this on the website and it seems to work fine. As in the other thread, I need a bit more information from you, screenshots, reproduction steps, a video, anything you can provide :slight_smile:

A post was merged into an existing topic: Name of the route must not be translated

It is on the website.
When I do it with a new route it works very wel. Every time I ad or delete a routepoint, there is recalculation.
When I do it with a saved one, there is no recalculating. I have to refresh everytime

Thanks, it’s really hard to say if it only doesn’t work with one special route. Have you tried that route in a different browser, just to make sure it is independent from a browser issue.

If it is, can you share the route?

1 Like

Problem seems to be solved!