Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

Login Problems

Hi
Ich hatte mich bereits früher einmal im Kurviger-Forum angemeldet gehabt, jedoch das Passwort vergessen. Das Setzen eines neuen Passwortes hat gut geklappt. Allerdings konnte ich mich danach nicht in der Knowledge Base einloggen. Mit einer neuen Registrierung hat es geklappt (mit der gleichen Emailadresse wie im Forum!). Nun wollte ich mich zum Speichern einer Route auch auf kurviger.de einloggen, aber da klappt es weder mit dem Forums- noch dem Knowledge Base-Passwort! Und wenn ich da das Passwort zurücksetzen möchte bzw. Instruktionen dazu anklicke, erhalte ich keine Email.
Müsste ich mich ein drittes Mal auch noch auf kurviger registrieren? Da gibts aber keine Möglichkeit…
I had previously registered in the Kurviger forum, but forgot my password. Setting a new password worked well. However, I was unable to log into the knowledge base afterwards. With a new registration it worked (with the same email address as in the forum!). Now I wanted to log in to kurviger (mapsite) to save a route, but neither the forum nor the knowledge base password works! And if I want to reset the password or click on instructions, I will not receive an email.
Would I have to register on kurviger.de a third time? But there is no way …

Thanks for hints
Tom

What login method do you use?

Usually a common login everywhere works if use Google, Facebook or such universal credentials.

I use the Email for login

Ich habe mir mal testweise die login Prozedur auf der Kurviger Webseite angeschaut.
Kennt die Webseite deine E-Mail oder warst Du dort noch nie angemeldet?

Wenn Du Dich mit einer neuen noch nicht registrierten E-Mail anmeldest, dann sieht es so aus:

Bei einer bekannten E-Mail bekommst du folgendes Anmeldefenster.

Edit:
Hast Du schon im Spam-Ordner geschaut?

Der Spam-Ordner war der Punkt - ist mir schon lange nicht mehr passiert, danke!

Es hat hat auf der kurviger-Webseite mit dem Login geklappt - allerdings habe ich jetzt noch zwei unterschiedliche Passwörter für das Login hier im Forum sowie in der Knowledge Base in Gebrauch…erstaunlich, dass dies funktioniert.

Bitte beachtet in diesem Zusammenhang auch, dass das Forum, die Doku (Knowledgebase) und die Webseite unterschiedliche Login-Systeme verwenden die nicht miteinander verbunden sind. Wenn man sich z.B. im Forum anmeldet, bedeutet das nicht direkt, dass der selbe Login auch auf der Webseite funktioniert.