Kurviger Pro internet does not work

That’s why the Kurviger 2 video didn’t show ads.

As also mentioned in the manual:

“By using blocker apps, Android / Google services and other apps (e.g. Kurviger) may be affected!
You use blocker apps at your own risk!”

1 Like

Well, I read everything… So, no solution…
I also made a route on PC with kurviger.de
The Try-App works well, the Pro-App has the same old problem.
I tried WiFi (at work place) and Mobile Internet. I also tried some days before my WiFi at home.
May be I can get the older one versions of Pro-App to download, to try?
May be the last Version makes problems? So we can see :slight_smile:
Please see the new Video with both Apps, how they work:


Yes yes yes!!! :smiley: :+1: :+1: :+1:
I killed this Guard App and it looks like it work well.
Thank you. :blush: :innocent:
The Problem solved. Will try to ride with it after work.
Nice day to eveyone, participated this feed :sunglasses:


@linux-user very good eyes, you found the solution! :slightly_smiling_face:

This proves that the forum is the ideal place for problem solving.
(we have excellent members)


Bitte um Entschuldigung, dass/falls ich mit meiner Art bei jemandem negative Emotionen ausgelöst habe. :innocent:

1 Like

Erstmal sind die anderen Schuld.Schade
Gruss Rolf


But at least there is an apology. He is thus aware that his tone was not entirely polite and perhaps next time he will ask a little more kindly.

Moin !
Bei mir und meinem Navi funktioniert Kurviger Pro auch nicht mehr, es ist das gleiche Problem wie oben beschrieben. Habe auch den BRouter zusätzlich installiert, damit ich bei Umleitungen etc. eine Alternativroute angezeigt bekomme aber es funktioniert nicht. Bin sehr unzufrieden.

Das obige Problem war ja, dass eine Werbeblocker-App auf dem Smatphone installiert war.
Schau mal, ob das bei Dir auch der Fall ist!

Wenn nicht, machst Du am besten ein neues Thema auf.
Wenn Dir hier jemand helfen soll müsstest Du schon etwas genauer bescheiben was im Detail nicht funktioniert.

The above problem was that an ad blocker app was installed on the smatphone.
Check if this is also the case with you!

If not, it’s best to open a new topic.
If you want someone to help you here, you would have to describe in more detail what is not working.

1 Like