Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

Kurviger planung nicht mehr so wie Früher

Everyone please remain on topic about the routing.

If want to discuss about the forum, create a new topic in the appropriate category.

Stimmt, … oder du setzt einen 2. Punkt etwa so wie : https://kurv.gr/AQmKY

Bei Punkt 3 bist Du aber gemein :stuck_out_tongue:
Mit Punkt 4 zwingst Du das Programm ja fast zum umkehren.
Wie willst Du denn fahren? Etwa so https://kurv.gr/r5TkV ?

Kann ich nicht bestätigen. Hast Du dazu ein Beispiel?
Links in der Liste siehst Du die Reigenfolge in der Kurviger die Wegpunkte abfahren will.
Nach drücken auf das “Dreieck nach unten” kannst Du auch die Reihenfolge ändern.

Hallo
Ich habe mal ganz auf die Schnelle versuch mein Problem zu reproduzieren.
1.) Ich setzt ein Startpunkt.
2.) Dann verwende ich die Funktion ,Erweitere Route mit Links Klick,
3.) Warum fährt Kurviger nicht von Punkt 4 zum Ziel.

Die Frage ist: Wie willst Du denn zwischen Punkt4 und Ziel fahren?
So? https://kurv.gr/f2YcY
oder so? https://kurv.gr/yc6wp
oder so? https://kurv.gr/k97mm

Hallo
Alle Vorschläge sind annehmbar aber Kurviger fährt sehr oft zurück.
Siehe Strecke zwischen P1 und P2 . Warum fährt Kurviger nicht in dem
Fall vorwärts ?

Hmm, da muss man den Punkt 1 anscheinend ein Stück weiter in die gewünschte Richtung schieben.
Etwa so: https://kurv.gr/X39tZ

Zwischen Punkt 2 und Punkt 3 versucht er wohl die Stadt zu vermeiden :thinking:

Hmm, kann man so machen, ich mach das aber anders:

  1. Start wählen
  2. Ziel wählen (oder ein etwas weiter entferntes Zwischenziel)
    • dann schau ich was Kurviger daraus macht.
      Wenn mir das Ergebnis nicht gefällt setzte ich weitere Zwischenpunkte usw.
1 Like

Hallo
Dann plane doch mal eine Tour ca.140 KM lang nach deiner Methode. Dann wirst du merken das Kurviger sehr oft den Rückwärtsgang einlegt. Ich setze bei einer Tour Länge oft 50 Hilfs-Punkten und mehr. Das war mal nicht so.

Im Moment schaff ich es nicht das Kurviger von Start zum Ziel fährt https://kurv.gr/ASyYa
Zur Kontrolle ob die Straße befahrbar ist, habe ich die Strecke in ein Routenplaner eingegeben. Dieser fährt dann vom Start zum Ziel.

Noch ein Beispiel: Warum fährt Kurviger hier nicht den Weg mit Punkt 3 https://kurv.gr/hr8YS
Das schieben denn Punktt3 nach links oder Rechts bringt nichts. Unter ,Erweiterte Optionen, habe ich nichts aktiviert.

Das geht mir genauso.
Seit ein paar Tagen (Wochen?) muss der Algorithmus ein anderer sein.
D.h ohne irgendwelche Einschränkungen werden jetzt die Routen zb. nicht mehr über “Feldwege” geführt. Möglicherweise sind das alles Strassen die für Auto und Motorradfahrer verboten sind.
Da mir das ziemlich egal ist, und ich in manchen auch reinfahren darf, finde ich das mist. Weil diese Strassen für mich als bevorzugt gelten und es Kurviger bisher egal war und deshalb mein bevorzugtes Mittel zur Routenerstellung ist. Bitte nehmt das wieder raus. Oder baut zumindest einen Schalter ein um diese Vermeidung zu vermeiden.
Vielleicht wurde auch versehentlich der Schalter “kleine Strassen vermeiden” intern aktiviert.
Danke.

Die Route sollte an der schwarze Linie berechnet werden. Nur so als Beispiel. Das klappte bisher.

Hallo Friedel, kurviger routet nach OSM-Daten. Wenn Dir Fehler auffallen kannst Du diese gerne selber korrigieren oder hier im Forum melden. Zu Deinem Beispiel, ich habe Punkt 1 versetzt https://kurv.gr/Uh9tn, diese Strecke ist mit highway track und tracktype grade2 getrackt.> https://docs.kurviger.de/de/web/faq/incorrect_routes. Zudem hast Du die Schalter Vermeide Schnellstraßen, Vermeide Hauptstraßen, Vermeide kleinste Straßen aktiviert. Ersichtlich wenn man “Erweiterte Optionen” anklickt.

1 Like

Mit einem Rechtsklick auf die Karte wird ein Menü angezeigt, dort kann man “Zeige auf OSM” anklicken. Dieser Weg ist mit access agricultural, bicycle yes und horse yes getrackt…

1 Like

Hallo Luckytown,
Dem ist nicht so:

Your above link has 3 avoid options enabled:

  • Avoid motorways
  • Avoid main roads
  • Avoid narrow roads

Diese Straße (Du hast dort WP1 und WP2 gesetzt)
ist nur für Land- und Forstwirtschaft erlaubt.
Screenshot_20200803_095457

Hallo Friedel, wenn ich Deinen Link anklicke sieht es bei mir so aus:


Entweder liegt es an meinem Browser oder…

Dieser Weg bei WP3 ist erlaubt für Fahrräder und Pferde.
Sonst nur Land- und Forstwirtschaft.

Ob das richtig ist weiß ich nicht - aber so steht es in der Karte.
Die Karten von OpenStreetMap kurz OSM, kann jeder korrigieren.
Wenn das falsch ist, mach ein Foto von dem Verkehrsschild, dann können wir Dir helfen das zu korrigieren.

Hallo
Macht es denn kein Sinn den Anwender das selber zu überlassen ob das rein fährt. Wäre doch gut wenn das einstellbar ist oder ?

Dazu gibt es schon zwei Themen:

Hmmmm…das finde ich merkwürdig. Weder auf dem iphone noch auf dem macbook ist ein häkchen gesetzt

Zuhause noch mal geguckt:
Nichts davon ist angehakt.
Weder in Safari Mac noch Safari iPhone noch Google Chrome.