Import in Copilot .trp

the import of .trp file does not work anymore. Last time was 06.11.2022 when it worked fine… (and that file still works). If I compare those files I see no difference…

Pls have a look. Many thanks.
Danke, VG, NG.

Thanks for letting us know. This is most probably an issue with the file encoding.

As a temporary workaround, you can use the link to file button:

Screenshot 2022-12-12 at 17.15.47

Could you check if this works for you?

We have just released an improvement for the export, I hope this fixes the issue that you have seen.

Hello Robin, many thanks for the prompt reply — it IS fixed and I am happy again…

(BTW: Yesterday I took another workaround. I took an old file which was working, emptied it, copied there the new route and saved — THAT worked…! I was astonished… :see_no_evil:

Many thanks, great job! Danke, VG, NG.

1 Like

Yes, the issue was related to the file encoding, Copilot is using a special non standard file encoding, which makes this a bit more complicated to work with :slight_smile:.

Thanks for verifying the issue is resolved.