Import GPX file gives 'We couldn't find a connection between at least 2 waypoints' error

Importing a GPX file from GOAT (Great Oz Aventure Track) The G.O.A.T.

Import options used:
Show as overlay on map - Track
Use to calculate a route - Track
Reduce the amount of waypoints to 50

Error displayed after import (and after each Calculate Route event):

Kurviger displays the track and 50 waypoints, but cannot calculate a route. Examination of the waypoints shows no apparent problem. All the ‘avoidance’ options are switched off. If I save the generated ‘route’ as a New Route and then re-open the saved route, the track disappears but the waypoints remain. However, Kurviger will still not generate a (navigable) route.

Any assistance to resolve this issue would be most appreciated. I have tried all the different combinations of import options. None will automatically calculate a route.

If useful, this is the URI generated by Kurviger upon import:

All good now. Discovered that the Start waypoint was on a pier at Melbourne port, i.e. over water. Moved it slightly and route generates OK.

1 Like