Illegal GPX input-help

I have GPX files which I cannot upload to Kurviger, even though I can import them in navigation apps
(Unfortunately I cannot upload the files as I am a new user)

Does “upload” mean import?

Who created these GPX files?
Do they have third-party extensions, e.g. from Garmin?

Which navigation apps?

This also happened to me at some point with the .gpx file of a motorcycle magazine - I then recreated the file with RouteConverter and it worked.
But for the developers here your .gpx file would be surely of interest - maybe you can upload it with https://www.file-upload.net/ and post the URL here?

1 Like

I upgraded your account, please try to upload the file again :slight_smile:

Find below one of the Files that I tried to import in Kurviger, but I got the error.
I tried other files, and they all work, beside those of this specific magazine. However, it worked few weeks ago. This is why it is very odd. Thanks for looking into it

Ride_CH-Schweiz4(AlternativeSchweiz,VierwaldstaetterseeSarnersee,BrienzerseeEntlebuch).gpx (283.7 KB)

Hallo, bei mir funktioniert das importieren ohne Probleme https://kurv.gr/9hGvA
Ich würde mal alle Erweiterungen deaktivieren, vielleicht bringt das etwas.

Hello, importing works for me without any problems https://kurv.gr/9hGvA
I would deactivate all extensions, maybe that will help.

1 Like

The GPX is fine - I can read it into app and web page.

If you look at it with a text editor, you see that it was probably even exported from Kurviger.de (look for attribute “creator”).

Perhaps it was renamed afterwards, it might help to rename it to a short name without special characters (e.g. RideCH.GPX).

Which browser and which operating system do you use?

1 Like

Ok… das ist wirklich komisch…
Bei mir funktionieren alle anderen files, nur einige spezifische nicht (vom denselben Reisemagazin).
Aufgrund der browser Frage von @rumbrummer , habe ich es mal mit einem anderen Browser versucht und es funktioniert… wirklich merkwürdig
(mein Standart-Browser ist Safari, habe es dann mit Firefox versucht)
Es ist das erste Mal dass ich mit meinem Standart Browser ein Problem hatte. Aber Hauptsache ich habe eine Alternative gefunden :slightly_smiling_face:
Vielen Dank für all eure Antworten!!

2 Likes

Ich hab das gerade auch mal im aktuellen Safari mit Standard-Einstellungen versucht und konnte kein Problem feststellen mit der oben verlinkten Datei. Ist echt etwas komisch :slight_smile:. Es kann also durchaus an einer Safari Erweiterung oder so liegen…