Kurviger.de | Application | Blog | Frequently Asked Questions (FAQ) | Legal Notice | Privacy Policy

How to enter/select an address or GPS coordinates on PC?

Hi all,

I’m new to Kurviger and cannot figure out how to enter/select an address or lat/long coordinates on the PC web version. For example if I type my home address in the Start box for Route Planning, the address shows up fine in the search box below the field. If I try to click the address, or hit Enter nothing gets entered into the Start box, it remains blank. The same thing happens if I try to enter GPS coordinates, I can paste them into the Start box, End box, etc but when I hit Enter they disappear.

What am I doing wrong?

thx
Mark

Hallo Mark,

also das Problem wie in diesem Thema Start and end point?
Interessant wäre Dein Browser und ob Du es mit deaktivierten Erweiterungen versucht hast?

Hello, Mark,

so the problem as in this topic Start and end point?
Interesting would be your browser and if you tried it with disabled extensions?

Ah - yes!!! It was exactly the same as in the topic Start and end point

I had been trying in both Chrome and Microsoft Edge. I don’t have any extensions enabled in Edge and I was still having this problem.

Holding the mouse over the selection, then hitting Enter works! I am not able to click on the address. If I do click on the address (or GPS coords) the point simply disappears.

Many, many thanks!
mm

Hallo Mark, welchen Edge verwendest Du? Den Alten oder den Neuen auf Chromium-Basis? Ich verwende den Neuen mit Erweiterungen und kann leider den Fehler nicht nachstellen. :neutral_face: Kannst Du bitte mal die Seite verlinken?

Hi Mark, which Edge are you using? The old or the new chromium based? I am using the new one with extensions and unfortunately I cannot reproduce the error. :neutral_face: Can you please link the page?

1 Like

Hi Heiko - Sorry, I responded via email without realizing it was a noreply address.

I’m using the new Chromium based Edge. All of my extensions are turned off.

mm

Thanks for the reply Mark, could you try to see if there are any errors in the developer console?

Just tried this morning and it seems to be now working correctly in Chrome Version 86.0.4240.22 (Official Build) beta (64-bit).

Thanks!!

1 Like

Thanks a lot, it’s great that it seems to be resolved, please let me know if there are any other issues.