Fragen und Problem mit den Offline-Karten

Hi,

ich glaube das gleich von mir beschriebene Problem wurde auch schon in der 3.3.1 gemeldet.
Wollte nur nochmal darauf hinweisen, da so eine Navigation nicht möglich ist oder sehr verzögert starten kann (bin jetzt nicht losgefahren).
Vorab: Ich nutze Congstar und somit das Telekom Netz. Hab ich nur geschrieben wegen der Thematik die es wegen langsamen Kartenaufbau gab.
Allerdings lädt erstmal die Karte in der App sehr gut.
Ich lade mir meine Route (500km) aus der Cloud und diese wird auch in der Gesamtansicht angezeig. Zoomen funktioniert mit der Karte auch perfekt (alles Kurviger Liberty!)
Jetzt gehe ich auf Navigation starten. Die Dame sagt Los gehts.
Gut das ich den Weg zum Startpunkt kenne, da der Bildschirm nur eine Graue Fläche anzeigt…
Keine Karte!

Äh jetzt wirds aber kritisch. Offline-Karten großflächig geht nicht und online dauert über 2 Minuten bis man was sieht. (Hab das mal so stehen lassen während ich schrieb!)

Ich hab eingestellt, dass die Karten für die Route automatisch geladen werden sollen. Braucht man ja auch ohne die offline-karten.
Deshalb habe ich folgende Theorie:
Ich habe eine Route von 500km quer über die Alpen bis an den Gardasee.
Es wird beim Start der Navigation die Gesamte Karte für die Strecke geladen.
Das scheint zu dauern.
Frage: Warum priorisiert man nicht genau den Bereich mit der Zoomstufe mit der die App jetzt los will.
Quasi Anzeige wird wie beim planen erstmal geladen und im Hintergrund läuft der Download dann ab.
Wenn schon Netz notwendig, dann sollte auch vor allem auf unser tolles “deutsches Netz” eingegangen werden. In vielen Gebieten gibt es nur schwaches 4G oder eben nicht mal das.
Jetzt habe ich maximalen 4G Ausschlag und somit 50MBit/s Download und es ist zu langsam.

Ich hoffe nur meine Vermutung ist richtig, dann kann man ja die Navigation schon mal starten bevor man aufsteigt. Verunsichert aber schon ein wenig.

Ansonsten keine Auffälligkeiten. Eben noch nicht gefahren, aber nächste Woche am Donnerstag im Einsatz, mit genau dieser Route.

Macht weiter so. Wird schon. Viele Themen werden besser, in der flüssigen Bedienung muss es aber gut bleiben.

Anscheinend habt ihr wirklich einen Bug in euren offlinekarten.
Wegen dem Thema oben, dachte ich mir, was solls, ein paar Kacheln runterladen und du hast das ganze Gebiet offline.
Jetzt, die Mobilen Daten ausgeschaltet und in den Bereich gezoomt.
Leider wird der Bildschirm meist grau ab 5km zoom. Manchmal bereits bei 10km.
In der Beschreibung steht nicht, dass dies in der Planungsübersicht nicht gehen sollte.
Leider kein Screenshot jetzt. Da schau ich später noch.
Auffällig war hier bereich Sterzing Südtirol.
Bereich Sterzing war grau drüber und drunter war die Karte intakt. bei 10km zoom!

Edit: Screenshot (offline mit Offlinekarte heute geladen!)

Danke für das Feedback.

Das ist korrekt.

Das ist genau so umgesetzt.

Wie viel Offline-Karten hast du denn schon heruntergeladen? Hast du die App auf die SD-Karte ausgelagert? Je mehr Offlinekarten du lädst, desto länger dauert es bis die Karte geladen ist. Das dreht sich alles um das selbe Problem :slight_smile:. 2 Minuten finde ich sehr lange. Falls du wirklich viele Regionen geladen hast könnte das vielleicht schon vorkommen, halte ich aber eher für ungewöhnlich.

Die Offline-Karten sind aktuell nur für die Navigation, das beschreiben wir z.B. in der Doku hier: Offline-Karten Tutorial [Kurviger Knowledgebase] - das soll auch noch für die Routenplanung kommen.

Das scheint aber dann so nicht zu funktionieren, wenn die Karte im Planungsmodus schnell da istbeim zoomen und dann bei Start Navigation viel viel länger alles grau bleibt.

Also, mit meinem S21 is nix mit SD-Karte. Da die Offlinekarten im ganzen Alpenbereich ein Problem waren, hab ich nur die Schweiz drauf gehabt. Deshalb ja dann das Thema mit dem Routenstart ohne Karte erst entdeckt.

So und dann hab ich, um es zu testen. den Bereich meiner Route offline runtergeladen. Die mobilen Daten ausgeschaltet und reingezoomt.
So ist dann die Lücke entstahnden.
Hab ich das jetzt richtig verstanden, dass nur beim navigieren die offlinkarte genutzt wird?
Wenn ja, dann ist da aber im Bedienungsablauf ein Fehler, wenn ich davon ausgehe, ich hab kein Netz.

    1. ich speichere alle Routen als Datei ab, denn ich werde ja dann kein Netz haben!
    1. Ich will eine Tour fahren und importiere eine Datei
    1. Um sicher zu gehen, dass es die Route ist, die ich fahren will, checke ich das auf der Karte nochmal.
      Ach Mist, geht ja nicht offline!
      Verstanden was ich meine?

Ist mir bis jetzt nicht passiert, da ich fast immer Handynetz habe, bzw. in Pensionen/Hotels übernachte, die WLAN haben.
Soll aber Leute geben, die aber Campen.
(Zu Anfang der Beta bin ich ja durch Namibia gefahren, da gabs keine Auswahl denn Routen waren durchnummeriert wie sie zu fahren waren, da war das auch kein Problem)

Aber für mich dann kein Problem und anscheinend auch nicht für viele andere.

Warte auf Feedback von meinem Sohn, der Heute auf eine Tour startet und dann gemeinsam mit mir am nächsten Donnerstag wieder.
Dann gibts neues von mir und ich denke das wird sehr positiv ausfallen.

Ich habe die Diskussion jetzt mal in einen eigenen Beitrag geschoben, da das nichts mit dem 3.3.2 Update zu tun hat.

Korrekt. Wir haben an den Offline-Karten auch seit längerem nichts geändert, das ist von “Anfang an” so. Langfristig sollen die Offline-Karten auch für die Routenplanung funktionieren.

1 Like

Ich kann Abweichungen beim DL und in der Kartenverwaltung nicht nachstellen. Selbst große Gebiete werden schnell geladen.

1 Like