"Fastest Route" Not Working; Giving "Fast and Curvy Route"

Example using same start and endpoint with fastest route and then fast and curvy route…

Fastest Route Test - Hvle - Avle.kurviger (4.1 KB)

Fast & Curvy Route Test - Hvle - Avle.kurviger (4.7 KB)

Why you do not use the short Link for sharing.
I don’t want to load and then Import a file when its possible only to klick.

fast and curvy
fastest
What would you expect?
You have selected all kind of avoidances.

If you remove “avoid motorways” then fastest route takes the motorway :wink:

BTW:
I would recomend to set as few avoidances as reasonable.
“curvy” and “extra curvy” modes avoid motorways anyway.
I personally have only set “avoid unpaved” most of the time.

4 Likes

Good catch. I had set the avoidances while experimenting with unpaved routes and forgot to undo those settings when I wanted paved routes again. User error problem solved. Thank you.

Links don’t reproduce the same route unless both the sender and the receiver both have the same Tourer and app subscriptions. In this forum, I should probably assume everyone is fully subscribed and use links. Thanks.