Error - Unable to load saved Cloud Routes

Is anyone else having trouble using the website recently? I’ve been planning some routes the past few days, but today (toward the end of the day) I started receiving an error when trying to load a saved route.

“Cannot match id undefined for the route JPANJSbaMe2kQLLWwhF2”

I’ve tried logging in to a different browser (Firefox) but got the same error message, so it would seem that is an issue on the server end. I am currently using Chrome Version 103.0.5060.114 (Official Build) (x86_64) on a 2019 MacBook Pro.

same to me :thinking: :frowning:


1 Like

Same here.

Another argument for me to stick to an external cloud provider to save the files and skip the integrated cloud functionality, as via import function from external source (either Google Drive or local folder on PC) it works fine.

1 Like

Same problem since this morning for me

Thanks for reporting this, there seems to have been an upstream change of one of our service providers. I am working on this.


Cannot match id undefined for the route anzC1IxEX4J7vN0u8ILd
Bei kurviger kann ich keine selbst erstellten Routen runterladen und anzeigen lassen.
Da kommt immer die geiche
Problem Kurviger.pdf (154.4 KB)


The same to me

Cannot match id undefined for the route M5Sp5JGNcCbtUQGmIjyT

Same issue for me , no routes can be loaded anymore.

Any timelines when this will be fixed ?

Thank you, Marc

Hi Robin, thanks. Please keep us informed of the progress :slight_smile:

Yes, I expect this to be fixed within the next hour.


Cannot match id undefined for the route pnUymGngGFdzMZoY0jFJ

Was kann ich hier machen?

Bei mir gehts jetzt. Hab aber heute auch erst jetzt eine Route geladen.
Nur so als Rückmeldung

1 Like

Thanks everyone for reporting this issue. This issue should be resolved by now. Please reload your browser.

If the error persists, please try to clear your browser cache.

If you still see the error, after reloading and clearing your cache, please let us know with more details on how to reproduce this error.

Sorry for the troubles. An external service changed a part of their implementation without warning which created an incompatibility.


… It works now. Thx Robin

but did you change the layout (Start / Destination Icon and more details)?

1 Like

Works again, thanks

1 Like

I did not change anything here. Did you try to clear the cache or do another website reload?

yepp I did.
same problem in chrome and firefox

There might have been a caching issue on the server. I hope this is resolved now, if not, let me know :slight_smile:

After deleting the entire browsing history, i.e. not just the cache, it works again for me.